Forum iPhone, iPad, Apple Watch de iPhon.fr

Forum utilisateurs Apple iPhone, iPad, Apple Watch, forfaits et accessoires

Vous n'êtes pas identifié(e).

Annonce

Bienvenue sur le forum du blog iPhon.fr

Pensez à poster dans la bonne rubrique, respecter les propos des autres internautes, ne pas utiliser le langage SMS, et enfin, à utiliser la fonction 'Recherche' !
Et... Gardez le sens de l'humour, de la convivialité et de la décontraction. On n'est pas là pour se prendre la tête ! ;-)

#1 27-10-2018 10:17:44

Dukel
Membre
Inscription : 24-09-2012
Messages : 8

TomTom compatibilité avec MAJ OS

Bonjour.

Je n’arrive pas à trouver réponse à la question suivante :
Est-ce que l’application TomTom version 1.29 (la dernière développée et arrêtée) fonctionne avec la mise à jour IPhone OS 12.0 ?

Merci
Dukel

Hors ligne

#2 01-11-2018 19:43:23

rico
Modérateur
Inscription : 02-10-2007
Messages : 18 826

Re : TomTom compatibilité avec MAJ OS

Pour ce qui est de TomTom Go, elle fonctionne sur mon XS Max qui est en 12.1
Si tu parles de l'ancienne version qui s'appelait juste TomTom, pas sur du tout par contre, ça fait un bail qu'elle a été arrêtée il me semble, et il serait surprenant que les développeurs continuent de la mettre à jour.


Connaître (ou reconnaitre) son ignorance est la meilleure part de la connaissance. Proverbe chinois.
Rien ne sert d'avoir un tigre dans le moteur si un âne est aux commandes. Proverbe pas si bête.
Le soupir d'une jolie fille s'entend plus loin que le rugissement d'un lion. Proverbe arabe.
Il parle comme il pense, mais plus souvent. (Sacha GUITRY)

Hors ligne

#3 08-11-2018 18:24:38

Dukel
Membre
Inscription : 24-09-2012
Messages : 8

Re : TomTom compatibilité avec MAJ OS

merci de ta réponse.
En effet, il s'agit de la dernière version développée qui a été arrêtée.
J'adore Tomtom et ses possibilités de choix type de planification.
je m'en sert aussi bien en voiture, qu'en moto et ça m’embêterait de m'en séparer.

Dukel

Hors ligne

#4 09-11-2018 12:13:20

jcinfo
Membre
Inscription : 01-04-2010
Messages : 383

Re : TomTom compatibilité avec MAJ OS

Dukel a écrit :

Bonjour.

Je n’arrive pas à trouver réponse à la question suivante :
Est-ce que l’application TomTom version 1.29 (la dernière développée et arrêtée) fonctionne avec la mise à jour IPhone OS 12.0 ?

Merci
Dukel

Oui .


IPhone 6S Pus 128Go iOS 12.4JBK, IPhone 6S Pus 64Go iOS 12.4, IPhone 4S 64Go FW 9.0.2 JBK, IPhone 4S 64Go FW 9.0.2  JBK,IPhone 4S 16Go FW 9.3.5; Iphone 3Gs 16Go FW 6.1 JBK et Iphone 3Gs 16Go FW 6.1.2 JBK, Iphone 3G 16Go
NewiPad 64go 4G FW 7.1.2 JBK, iPad Mini Retina 32go FW12.4jbk, iPad Mini 32go FW 9.0.2 JBK
MacBook Pro 15" I7 et MacBook Pro 15" Core2Duo EL CAPITAINE, MacBook 13" Core2Duo HIGH Sierra, MacBook AIR I7 2017 13" HIGH Sierra, MacBook G4 ...
Ipod Classic 160Go
Apple Watch3 NIKE GRIS SIDERAL 3G 42mm IOS 4.3 , Chinoise Watch Acier.

Hors ligne

#5 15-11-2018 13:21:38

Dukel
Membre
Inscription : 24-09-2012
Messages : 8

Re : TomTom compatibilité avec MAJ OS

Merci. Effectivement, pour l'instant tout fonctionne...encore.
je reviendrais pour la prochaine mise à jour de l'OS avec ma question.

Cdl. Dukel

Hors ligne

#6 21-09-2019 09:02:32

Dukel
Membre
Inscription : 24-09-2012
Messages : 8

Re : TomTom compatibilité avec MAJ OS

Bonjour.

Et oui...je reviens avec ma question sur le sujet, car mon problème demeure à chaque nouvelle mise à jour :

Est-ce que l'application TomTom version 1.29 (la dernière développée et arrêtée) fonctionne avec la mise à jour IPhone OS 13 ?

Merci beaucoup.

Dukel

Hors ligne

Pied de page des forums

L'iPhone sur iPhon.fr, le blog de l'iPhone - blog iPad

iPhon.fr et son forum ne sont pas liés à Apple, Orange, SFR ou autres et les marques citées sont la propriété de leurs détenteurs respectifs.