blog iphone 4, iPad et iPod Touch france

Forum iPhone, iPad, Watch et forfaits de iPhon.fr et VIPad.fr

Forum utilisateurs Apple iPhone, iPad, Apple Watch, forfaits et accessoires

Vous n'êtes pas identifié.

Annonce

Bienvenue sur le forum des blogs iPhon.fr et VIPad.fr, les blogs iPhone et iPad France !

Pensez à poster dans la bonne rubrique, à respecter les propos des autres internautes, ne pas utiliser le langage SMS, et enfin, à utiliser la fonction 'Recherche' !
Et... Gardez le sens de l'humour, de la convivialité et de la décontraction. On n'est pas là pour se prendre la tête ! ;-)


#1 12-04-2013 12:44:38

I-nfo59
Bientôt expert
Date d'inscription: 17-09-2012
Messages: 152

iPod Touch 2G

Bonjour,

Petite question, j'ai retrouvé mon iPod Touch 2G. Est-il compatible pour l'ios 6 ?

Si ce n'est pas le cas, quel est la seule dernière version compatible avec mon iPod ?

Merci d'avance. smile

Hors ligne

 

#2 12-04-2013 16:15:36

iphone3gs
Administrateur
Lieu: Depuis l'iPhone de Steve Jobs.
Date d'inscription: 07-08-2009
Messages: 14102
Site web

Re: iPod Touch 2G

Bonjour smile

Au sujet de l'iPod Touch 2G, tout dépend du modèle dont tu disposes car seuls les iPod Touch 2G de type "MC" sont susceptibles de recevoir un firmware (non officiel) équivalent à l'iOS 6. Si tel est le cas, il faut suivre les indications mentionnées sur le site Whited00r.

Et sinon, si tu souhaites rester sous un firmware officiel (ou que tu ne disposes pas d'un modèle "MC"), dans ce cas, saches que le dernier firmware accepté par l'iPod Touch 2G est l'iOS 4.2.1 (8C148).

Remarque: Le modèle de ton iPod Touch 2G peut-être identifié en te rendant sous le menu "Réglages / Général / Informations" à la rubrique "Modèle". wink

Hors ligne

 

#3 26-04-2013 16:01:29

marko89
Nouveau membre
Date d'inscription: 26-04-2013
Messages: 4

Re: iPod Touch 2G

je te deconseille iOS 6 a moins que tu souhaite installer des application qui ne sont compatible qu'avec iOS 6, car les derniers frimware ne sont pas optimisier pour les ancien appareils, j'ai iOS 5 sur un ipod 3G et ce n'est pas trés fluide

Hors ligne

 

#4 25-05-2013 06:49:39

Alainpendo
Nouveau membre
Date d'inscription: 25-05-2013
Messages: 3

Re: iPod Touch 2G

Slt vaut mieux utiliser IOS 4.2.1 qui est confortable sur cette appareil

Hors ligne

 

#5 26-05-2013 01:04:10

iphone3gs
Administrateur
Lieu: Depuis l'iPhone de Steve Jobs.
Date d'inscription: 07-08-2009
Messages: 14102
Site web

Re: iPod Touch 2G

Bonsoir smile

@I-nfo59: Du nouveau au sujet de ton iPod Touch 2G ?

Merci de nous tenir informés afin de savoir si ce sujet est toujours d'actualité. wink

Hors ligne

 

Pied de page des forums

Propulsé par PunBB
© Copyright 2002–2005 Rickard Andersson
Traduction par punbb.fr

L'iPhone sur iPhon.fr, le blog de l'iPhone - blog iPad

iPhon.fr et son forum ne sont pas lis Apple, Orange, SFR ou autres et les marques cites sont la proprit de leurs dtenteurs respectifs.